
    <!DOCTYPE HTML>
    <html lang="en">
        <head>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJFXK46');</script>
            
            
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    
    
    <meta name="date_published" content="1671578630"/>
    <meta name="tags"/>
    
    

    
    
    
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/NRIcons.woff2" as="font" type="font/woff2" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/Roboto-Regular.woff" as="font" type="font/woff" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/Roboto-Light.woff" as="font" type="font/woff" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/Roboto-Bold.woff" as="font" type="font/woff" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets.css" as="style"/>
    

    

    

    
    
<link rel="stylesheet" href="/apps/settings/wcm/designs/refresh/bp/assets.css" type="text/css">



    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

    








    

    

    

    <link rel="canonical" href="https://www.bp.com/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/bca-voucher-rewards.html"/>
    <title>BCA Voucher Rewards | Products and services | Home</title>

    <!-- Meta OG -->
    <meta property="og:title" content="BCA Voucher Rewards | Products and services | Home"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description"/>
    <meta property="og:site_name" content="Indonesia"/>
    <meta property="og:locale" content="en"/>
    <meta property="og:url" content="https://www.bp.com/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/bca-voucher-rewards.html"/>
    <meta property="og:image" content="https://bp.com/content/dam/bp/country-sites/en_id/indonesia/home/products-and-services/fuels-retail/221221_Web Banner BCA Voucher Rewards_Dec 2022.jpg"/>
    <meta property="og:image:alt" content="BCA Voucher Rewards"/>

    <!-- Schema.org markup for Google+ -->
    <meta itemprop="name" content="Indonesia"/>
    <meta itemprop="description"/>
    <meta itemprop="image" content="https://bp.com/content/dam/bp/country-sites/en_id/indonesia/home/products-and-services/fuels-retail/221221_Web Banner BCA Voucher Rewards_Dec 2022.jpg"/>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary"/>
    <meta name="twitter:site" content="@Indonesia"/>
    <meta name="twitter:title" content="BCA Voucher Rewards | Products and services | Home"/>
    <meta name="twitter:description"/>
    <meta name="twitter:creator" content=""/>
    <meta name="twitter:image" content="https://bp.com/content/dam/bp/country-sites/en_id/indonesia/home/products-and-services/fuels-retail/221221_Web Banner BCA Voucher Rewards_Dec 2022.jpg"/>

    
        <style>
            body::before {
                background-image: url("/content/dam/bp/country-sites/en_id/indonesia/home/products-and-services/fuels-retail/191007_fuels_retail_header.jpg")
            }

            body::after {
                background-image: linear-gradient(to top, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.3)), linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.5));
            }
        </style>
    

    <link rel="dns-prefetch" as="script" href="https://connect.facebook.net" crossorigin/>
    <link rel="dns-prefetch" href="https://www.googletagmanager.com" crossorigin/>
    <link rel="dns-prefetch" href="https://www.google-analytics.com" crossorigin/>

    <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Website",
          "id": "https://www.bp.com#Website",
          "name": "bp Indonesia",
          "url": "https:\/\/www.bp.com\/en_id\/indonesia\/home\/products\u002Dand\u002Dservices\/fuels\u002Dretail\/our\u002Dlatest\u002Dpromotions\/bca\u002Dvoucher\u002Drewards.html",
          "description": "",
          "sameAs": [
            "https:\/\/www.facebook.com\/bp",
            "https:\/\/twitter.com\/bp_plc"
          ],
          "publisher": {
            "@type": "Organization",
            "id": "https:\/\/www.bp.com\/en_id\/indonesia\/home.html/#Organization",
            "name": "bp Indonesia",
            "logo": {"@type": "ImageObject", "url": "https://www.bp.com\/apps\/settings\/wcm\/designs\/refresh\/bp\/images\/navigation\/bp\u002Dlogo.svg" }
            }
        }
    </script>
    


        
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"206915",ustr:"",originlat:"0",clientrtt:"7",ghostip:"104.116.101.204",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"235bc929",region:"40845",protocol:"",blver:14,akM:"dsca",akN:"ae",akTT:"O",akTX:"1",akTI:"235bc929",ai:"182004",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
         
         
         
        
            <body class=" nr-navigation--presence  false" data-captcha-msg='{
                    "authorError": "! WARNING ! Form requires reCAPTCHA component to function",
                    "userErrorTitle": "Form currently not available",
                    "userEnquiryText": "If your enquiry is urgent, please contact our support team.",
                    "userErrorDescription": "We’re sorry but this form is currently not working. "
                }'>
            
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFXK46" height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            
            


    
    
        <div data-component-name="cookieNotification" data-component-container="true" class="nr-cookie-notification-component nr-component aem-GridColumn aem-GridColumn--default--12">
            
<div class="nr-cookie-notification" data-disable-wall="false">
    <div class="nr-cookie-notification__wrapper">
        <div class="nr-cookie-notification__content">
            <div class="nr-cookie-notification__title">Site traffic information and cookies</div>
            <p class="nr-cookie-notification__description">We use cookies to collect and analyse information on our site&#39;s performance and to enable the site to function. Cookies also allow us and our partners to show you relevant ads when you visit our site and other 3rd party websites, including social networks. You can choose to allow all cookies by clicking ‘Allow all’ or manage them individually by clicking ‘Manage cookie preferences,’ where you will also find more information.</p>
        </div>
        
        
            <div class="nr-cookie-notification__cta">
                <a class="nr-cookie-notification__cta-link" href="/en_id/indonesia/home/cookie-preferences.html">Manage cookie preferences</a>
                <button class="nr-cookie-notification__cta-button nr-cookie-accept ">Allow all</button>
            </div>
        
    </div>
</div>

        </div>
    

    
    
        <div data-component-name="header" data-component-container="true" class="nr-header-component nr-component aem-GridColumn aem-GridColumn--default--12">
            


    
        
    
     
     
     

    
        <header class="nr-header false">
            <div class="nr-header__inner-wrap nr-clearfix">
                    
                        
                    

                <div class="nr-header__container">

                    <ul class="nr-header__links">
                        <li class="nr-header__link-wrap">
                            <a href="/" class="nr-header__link">
                                
                                    <i class="nr-icon-generic nr-header__icon"></i>
                                
                                <span class="nr-header__link-text">bp Global</span>
                            </a>
                        </li>
                    
                        <li class="nr-header__link-wrap">
                            <a href="/en_id/indonesia/home/products-and-services/fuels-retail.html" class="nr-header__link">
                                
                                <span class="nr-header__link-text">Fuels retail</span>
                            </a>
                        </li>
                    </ul>

                    <ul class="nr-header__links nr-header__sitetunnel">
                        <li class="nr-header__link-wrap">
                            <a href="/en_id/indonesia/home/bp-worldwide/_jcr_content/root/sitetunnel.html" class="nr-header__link nr-header__sitetunnel-overlay-link">
                                
                                    <i class="nr-icon-global nr-header__icon"></i>
                                
                                <span class="nr-header__link-text">Worldwide</span>
                            </a>

                            
                                <div class="nr-header__sitetunnel-overlay-content"></div>
                            
                        </li>
                    </ul>
                    <ul class="nr-header__lang">
                            <li class="nr-header__lang-item">
                                <a href="/id_id/indonesia/home.html" class="nr-header__lang-link">
                                    ID
                                </a>
                            </li>
                    </ul>
                    <form action="/en_id/indonesia/home/search-results.html" method="GET" class="nr-header__search-outer-wrap">

                        <div class="nr-header__search">
                            <div class="nr-header__search-inner-wrap">
                                <div class="nr-header__search-icon-wrap">
                                    <button type="submit" class="nr-header__search-btn">
                                        <i class="nr-icon-search-2 nr-header__icon"></i>
                                        <span class="nr-visually-hidden">Search</span>
                                    </button>
                                </div>
                                <label for="q" class="nr-visually-hidden">Search</label>
                                <input placeholder="Search" id="q" name="q" class="nr-header__input" type="hidden" aria-hidden="true" disabled="disabled"/>

                                <a href="#" class="nr-header__icon-close-wrap" aria-label="close search" aria-hidden="true" disabled="disabled" tabindex="-1">
                                    <svg class="nr-header__icon-close" xmlns="http://www.w3.org/2000/svg" width="52" height="52" viewBox="0 0 52 52"><g fill="#FFF" fill-rule="evenodd"><path d="M3.373.544l48.083 48.083-2.83 2.83L.545 3.372z"/><path d="M1 49.083L49.083 1l2.83 2.828L3.828 51.912z"/></g></svg>
                                </a>
                            </div>
                        </div>
                        <div data-component-name="searchPopup" class="nr-component nr-search-popup" data-algolia-id="RF87OIMXXP" data-algolia-key="55a63aab6a8a8b6be5266a69f9275540" data-algolia-results="bp.com" data-algolia-suggestions="bp_query_suggestions" aria-hidden="true">
                            <div class="nr-search-popup-recent" data-listbox-description="Recent Suggestions"></div>
                            <div class="nr-search-popup-results" data-listbox-description="Search Suggestions"></div>
                            <div class="nr-search-popup-suggestions" data-listbox-description="Search Result">
                                <div class="nr-search-popup-suggestions-title"></div>
                                <div class="nr-search-popup-suggestions-links"></div>
                                <a href="#" class="nr-search-popup-suggestions-viewall">
                                    
                                    <i class="nr-icon nr-icon-arrow"></i>
                                </a>
                            </div>

                        </div>
                    </form>
                    <p class="nr-header__tagline"></p>
                </div>
            </div>
        </header>
    


        </div>
    

    
    
        <div data-component-name="navigation" data-component-container="true" class="nr-navigation-component nr-component aem-GridColumn aem-GridColumn--default--12">
            
     
     
     
     
     
     
     
    
    

    
    
        <div class="nr-navigation__burger"></div>
        <div class="nr-navigation__overlay" data-overlay="true"></div>
        

        <aside class="nr-navigation ">
            
            <div class="nr-navigation__inner nr-navigation__siteidentifier--presence">
                
                <section class="nr-navigation__header">
                    <a href="/en_id/indonesia/home.html" class="nr-navigation__logo">
                        <img class="nr-navigation__logo-img" width="100%" height="100%" src="/apps/settings/wcm/designs/refresh/bp/images/navigation/bp-logo.svg" alt="BP Logo"/>
                    </a>
                    
                        <div class="nr-navigation__site-title">Indonesia</div>
                    
                    
                </section>
                
                
    
        
        <div class="nr-navigation__shareprice nr-navigation__shareprice--mobile-type nr-navigation__shareprice--offset-big" data-format="ticker" data-feed-timeout="60000" data-feed-url="https://apps.bp.com/SharePriceFeed" data-x-api-key="aDOMiHooE68nd3QXUztCi9Al8HnoAyTu4QrAzv0M">
            <p class="nr-navigation__shareprice-text nr-navigation__shareprice--up">
                GBp
                <span class="nr-navigation__shareprice--amount" data-key="ldn-currentPrice"></span>
                <span class="nr-navigation__shareprice-change">
                    (<span data-key="ldn-positiveTrend"></span><span data-key="ldn-currentTrend"></span>)
                </span>
            </p>
            <p class="nr-navigation__shareprice-text nr-navigation__shareprice--down">
                USD
                <span class="nr-navigation__shareprice--amount" data-key="nyc-currentPrice"></span>
                <span class="nr-navigation__shareprice-change">
                    (<span data-key="nyc-positiveTrend"></span><span data-key="nyc-currentTrend"></span>)*
                </span>
            </p>
            
                <p class="nr-navigation__shareprice-error-message">
                    Share price unavailable
                </p>
            
        </div>
    

                <div class="nr-navigation__controller nr-navigation__controller--subpage">
                    <div class="nr-navigation__list-wrapper nr-navigation__list-wrapper--first nr-navigation__list-active">
                        <button aria-label="previous" class="nr-navigation__prev-btn nr-navigation__remove-animate nr-navigation__hide-btn"><i class="nr-icon-arrow"></i><span class="nr-visually-hidden">previous</span></button>
                        
                            <nav class="nr-navigation__container nr-navigation__container--sublevel" data-level="0" data-current-page-level="4" role="navigation">
                                    
                                    
                                        <div class="nr-navigation__item nr-navigation__list-title nr-navigation__list-title--back">
                                            <a class="nr-navigation__link nr-navigation__link--back" data-type="back" href="#">
                                                <i class="nr-icon nr-icon-arrow-title"></i>
                                                <span class="nr-navigation__link--back-desktop">Menu</span>
                                                <span class="nr-navigation__link--back-mobile">Back</span>
                                            </a>
                                        </div>
                                    

                                    <ul class="nr-navigation__list">
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Our latest promotions
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/bp-free-1-liter.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            bp Free 1 Liter
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/cashback-20-with-qr-octo-mobile.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Cashback 20% with QR Octo Mobile
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/e-money-promotion.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            e-Money Promotion
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/ovo-cashback-promo-october.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            OVO cashback promo - October
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/shopee-paylater-promo-october.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Shopee PayLater Promo - October
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/mandiri-spend-get.html" class="
                nr-navigation__link
                
                
            " data-type="link">
             Mandiri Spend &amp; Get
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/makin-gesit-makin-irit-promo.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Makin gesit makin irit promo
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/cimb-niaga-cashback-up-to-rp-80000.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            CIMB Niaga Cashback Up To Rp. 80.000
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/bca-everyday-card-cashback-reward-5.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            BCA Everyday Card Cashback Reward 5%
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/ovo-shoptakuler-promo-december.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            OVO Shoptakuler Promo - December
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/wbc-buy-1-get-1-free-promo.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            WBC Buy 1 Get 1 Free Promo
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/cimb-niaga-poin-xtra-100.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            CIMB Niaga POIN XTRA 100%
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions/bca-voucher-rewards.html" class="
                nr-navigation__link
                nr-navigation__link--active
                
            " data-type="link">
            BCA Voucher Rewards
            
        </a>
    </li>

                                    </ul>
                            </nav>
                        
                        <nav class="nr-navigation__container nr-navigation__container--mainlevel" data-level="0" role="navigation" data-backtext="Back">
                            <div class="nr-navigation__item nr-navigation__list-title">
                                <a class="nr-navigation__link" href="/en_id/indonesia/home.html" data-type="link">Home</a>
                            </div>

                            <script type="text/javascript">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</script>

                            <ul class="nr-navigation__list">
                                
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/products-and-services.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="0">
            Products and services
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/who-we-are.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="1">
            Who we are
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/community.html" class="
                nr-navigation__link
                
                
            " data-type="link" data-index="2">
            Community
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/news.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="3">
            News
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en_id/indonesia/home/careers.html" class="
                nr-navigation__link
                
                
            " data-type="link" data-index="4">
            Careers
            
        </a>
    </li>

                            </ul>

                            
                                <ul class="nr-navigation__borrowed-links">
                                    <li class="nr-navigation__borrowed-link">
                                        <a class="nr-navigation__link" data-type="link" href="/">
                                            
                                                <i class="nr-icon nr-icon-generic nr-navigation__link-icon"></i>
                                            
                                            <span>bp Global</span>
                                        </a>
                                    </li>
                                
                                    <li class="nr-navigation__borrowed-link">
                                        <a class="nr-navigation__link" data-type="link" href="/en_id/indonesia/home/products-and-services/fuels-retail.html">
                                            
                                            <span>Fuels retail</span>
                                        </a>
                                    </li>
                                </ul>
                            
                            
                                <ul class="nr-navigation__borrowed-links">
                                    <li class="nr-navigation__borrowed-link">
                                        <a href="/en_id/indonesia/home/bp-worldwide/_jcr_content/root/sitetunnel.html" class="
                                            nr-navigation__link
                                            nr-navigation__sitetunnel-overlay-link">
                                            
                                                <i class="nr-icon nr-navigation__link-icon nr-icon-globe"></i>
                                            
                                            <span>Worldwide</span>
                                        </a>
                                        
                                            <div class="nr-navigation__sitetunnel-overlay-content"></div>
                                        
                                    </li>
                                </ul>
                            
                            
                                <ul class="nr-navigation__borrowed-links">
                                    <li class="nr-navigation__borrowed-link">
                                        <a href="/id_id/indonesia/home.html" data-type="link" class="nr-navigation__link">
                                            ID
                                        </a>
                                    </li>
                                </ul>
                            
                        </nav>
                        <button aria-label="next" class="nr-navigation__next-btn nr-navigation__hide-btn"><i class="nr-icon-arrow"></i><span class="nr-visually-hidden">next</span></button>
                   </div>
                    <div class="nr-navigation__footer">
                        
                            <div class="nr-navigation__quick-links">
                                <ul class="nr-navigation__list nr-navigation__list--bottom">
                                    <li class="nr-navigation__list-item">
                                        <a href="/en_id/indonesia/home/products-and-services/fuels-retail/bp-location.html" class="nr-navigation__quick-link" target="_self">
                                            
                                               <img class="nr-navigation__icon" src="/content/dam/bp/master-site/en/global/home/images/icons/find-a-station.png" alt="icon"/>
                                            
                                            <span class="nr-navigation__link-text">Find your nearest bp</span>
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        
                        
    
        
        <div class="nr-navigation__shareprice nr-navigation__shareprice--desktop-type " data-format="ticker" data-feed-timeout="60000" data-feed-url="https://apps.bp.com/SharePriceFeed" data-x-api-key="aDOMiHooE68nd3QXUztCi9Al8HnoAyTu4QrAzv0M">
            <p class="nr-navigation__shareprice-text nr-navigation__shareprice--up">
                GBp
                <span class="nr-navigation__shareprice--amount" data-key="ldn-currentPrice"></span>
                <span class="nr-navigation__shareprice-change">
                    (<span data-key="ldn-positiveTrend"></span><span data-key="ldn-currentTrend">Loading</span>)
                </span>
            </p>
            <p class="nr-navigation__shareprice-text nr-navigation__shareprice--down">
                USD
                <span class="nr-navigation__shareprice--amount" data-key="nyc-currentPrice"></span>
                <span class="nr-navigation__shareprice-change">
                    (<span data-key="nyc-positiveTrend"></span><span data-key="nyc-currentTrend">Loading</span>)*
                </span>
            </p>
            
                <p class="nr-navigation__shareprice-error-message">
                    Share price unavailable
                </p>
            
        </div>
    

                    </div>
                </div>
            </div>
        </aside>
        <div class="nr-navigation__overlay-content" data-overlay="true">
            <button title="close overlay" class="nr-navigation__overlay-content-close">
                <i class="nr-icon nr-icon-close"></i>
                <span class="nr-visually-hidden">close overlay</span>
            </button>
            <div class="nr-navigation__overlay-content-search">
                <form action="/en_id/indonesia/home/search-results.html" method="GET" class="nr-navigation__search-outer-wrap">
                    <label for="nr-navigation-search" class="nr-navigation__search-label">Search</label>
                    <input id="nr-navigation-search" placeholder="Search" name="q" class="nr-navigation__input" type="text" aria-hidden="true" disabled="disabled"/>
                    <div class="nr-navigation__search">
                        <div class="nr-navigation__search-inner-wrap">
                            <div class="nr-navigation__search-icon-wrap">
                                <button type="submit" title="search" class="nr-navigation__search-btn">
                                    <i class="nr-icon-search"></i>
                                </button>
                            </div>
                            <div class="nr-navigation__icon-close-wrap" aria-hidden="true" disabled="disabled" tabindex="-1">
                                <i class="nr-navigation__icon-close nr-icon-close"></i>
                            </div>
                        </div>
                    </div>
                    <div data-component-name="searchPopup" class="nr-component nr-search-popup" data-algolia-id="RF87OIMXXP" data-algolia-key="55a63aab6a8a8b6be5266a69f9275540" data-algolia-results="bp.com" data-algolia-suggestions="bp_query_suggestions" aria-hidden="true">
                        <div class="nr-search-popup-recent" data-listbox-description="Recent Suggestions"></div>
                        <div class="nr-search-popup-results" data-listbox-description="Search Suggestions"></div>
                        <div class="nr-search-popup-suggestions" data-listbox-description="Search Result">
                            <div class="nr-search-popup-suggestions-title">Suggestions</div>
                            <div class="nr-search-popup-suggestions-links"></div>
                            <a href="#" class="nr-search-popup-suggestions-viewall">
                                View all results
                                <i class="nr-icon nr-icon-arrow"></i>
                            </a>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    








<!-- Main column template -->




        </div>
    

    
    
        <div data-component-name="breadcrumb" class="nr-breadcrumb-component nr-component aem-GridColumn aem-GridColumn--default--12">
            
    
    
    
    

    <div>
        <ol class="nr-breadcrumb" typeof="BreadcrumbList" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="nr-breadcrumb__item" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <a href="/en_id/indonesia/home.html" property="item" typeof="WebPage" class="nr-breadcrumb__link" itemprop="item">
                    <span itemprop="name">Home </span>
                </a>
                <meta itemprop="position" content="1"/>
            </li>
            
        
            <li class="nr-breadcrumb__item" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <a href="/en_id/indonesia/home/products-and-services.html" property="item" typeof="WebPage" class="nr-breadcrumb__link" itemprop="item">
                    <span itemprop="name">Products and services </span>
                </a>
                <meta itemprop="position" content="2"/>
            </li>
            
        
            <li class="nr-breadcrumb__item" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <a href="/en_id/indonesia/home/products-and-services/fuels-retail.html" property="item" typeof="WebPage" class="nr-breadcrumb__link" itemprop="item">
                    <span itemprop="name">Fuels retail </span>
                </a>
                <meta itemprop="position" content="3"/>
            </li>
            
        
            <li class="nr-breadcrumb__item" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <a href="/en_id/indonesia/home/products-and-services/fuels-retail/our-latest-promotions.html" property="item" typeof="WebPage" class="nr-breadcrumb__link" itemprop="item">
                    <span itemprop="name">Our latest promotions </span>
                </a>
                <meta itemprop="position" content="4"/>
            </li>
            
        
            
            <li class="nr-breadcrumb__item nr-breadcrumb__item--inactive" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <span class="nr-breadcrumb__link nr-breadcrumb__link--inactive" itemprop="name">BCA Voucher Rewards</span>
                <meta itemprop="position" content="5"/>
            </li>
        </ol>
    </div>



        </div>
    

    
    <button id="MainContent" class="nr-visually-hidden">Main Content</button>
   
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div data-component-name="pagetitle" class="nr-component nr-page-title aem-GridColumn aem-GridColumn--default--12">

    

    
        <div class="nr-row">
            <div class="nr-page-title__wrapper ">
                <div class="nr-page-title__wrap ">
                    <div class="nr-page-title__wrap-inner ">
                        <section class="nr-page-title__header">
                            <h1 class="nr-page-title__header--title">BCA Voucher Rewards</h1>
                            
                        </section>
                     
                        
                    </div>
                </div>
            </div>
        </div>
      
 
 </div>
<div data-component-name="layout" data-component-container="true" class="nr-layout-component nr-component aem-GridColumn aem-GridColumn--default--12">
    
    <div class="nr-layout aem-Grid aem-Grid--12 aem-Grid--default--12 ">
         
         <div class="nr-layout__wrapper
                     nr-layout__wrapper--stacked
                     nr-layout__wrapper--central
                     nr-layout__wrapper--top">
            
            <div data-component-name="adaptiveimage" class="nr-component nr-adaptive-image aem-GridColumn aem-GridColumn--default--12">
     

    

    <div class="nr-row">
        <div class="nr-adaptive-image__wrapper nr-lazy-size__wrapper
            
            
            false" data-is-fullscreen="false" data-is-description="false">
            
            <img class="nr-lazy-size nr-adaptive-image__img" data-fileref="/content/dam/bp/country-sites/en_id/indonesia/home/products-and-services/fuels-retail/221221_Web Banner BCA Voucher Rewards_Dec 2022.jpg" src="/content/dam/bp/country-sites/en_id/indonesia/home/products-and-services/fuels-retail/221221_Web%20Banner%20BCA%20Voucher%20Rewards_Dec%202022.jpg.img.50.medium.jpg" title="BCA Voucher Rewards" alt="BCA Voucher Rewards"/>
            

        </div>

    </div>
 
</div>
<div data-component-name="RTE" data-component-container="true" class="nr-text-component nr-component aem-GridColumn aem-GridColumn--default--12" tabindex="0">

  <h2>Terms and Conditions</h2>
<ol>
<li>Every transaction with redeem Reward BCA min Rp. 100.000 (doesn’t apply multiple) will get a bp voucher worth of Rp. 20.000.</li>
<li>Promo valid for 1x transaction daily/customer during the program.</li>
<li>Voucher is valid for the next transaction using All BCA Credit Card except. BCA KrisFlyer, BCA Corporate, Smartcash, Master Card Blibli, and BCA tiket.com Master Card.</li>
<li>Promo doesn’t apply multiples.</li>
<li>bp could change the terms and conditions of the program, and/ or stop this program without prior notice.<br />
</li>
</ol>


</div>
<div data-component-name="RTE" data-component-container="true" class="nr-text-component nr-component aem-GridColumn aem-GridColumn--default--12" tabindex="0">

  For more information, please contact us through e-mail <a href="mailto:promotions@bpakr.com">promotions@bpakr.com</a>

</div>

            <div class="nr-layout__component new section aem-Grid-newComponent">

</div>
         </div>
    </div>

</div>

    
</div>


    
    

    
    
        <div data-component-name="footer" data-component-container="true" class="nv-footer-component nv-component aem-GridColumn aem-GridColumn--default--12">
            
    
    
        <footer class="nr-footer nr-row disclaimer-is-hidden" role="contentinfo">
            <div class="nr-footer__wrapper">
                <div class="nr-footer__content">
                    <div class="nr-row">
                        <aside class="nr-footer__aside nr-col-extra-large-9 nr-col-large-8 nr-col-medium-15 nr-col-small-8 nr-col-extra-small-16">
                            <p class="nr-footer__inscription">bp</p>
                            <p class="nr-footer__rights">Copyright © 1996-2022</p>
                        </aside>
                        <ul class="nr-footer__nav nr-clearfix nr-col-large-24 nr-col-extra-large-23 nr-col-medium-17 nr-col-small-8 nr-col-extra-small-16 nr-row">
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en_id/indonesia/home/sitemap.html" target="_self" data-window>
                                    Site index
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en_id/indonesia/home/privacy-statement.html" target="_self">
                                    Privacy statement
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en_id/indonesia/home/legal-notice.html" target="_self">
                                    Legal notice
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en_id/indonesia/home/who-we-are/contact-us.html" target="_self">
                                    Contact us
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en_id/indonesia/home/cookie-preferences.html" target="_self">
                                    Cookie preferences
                                </a>
                            </li>
                        </ul>
                        <p class="nr-footer__social-title">Connect with us on:</p>
                        <ul class="nr-footer__social nr-clearfix">
                            <li class="nr-footer__social-item">
                                <a class="nr-footer__link nr-footer__links" rel="noopener" href="https://twitter.com/BP_Indonesia" target="_blank">
                                    <img src="/content/dam/bp/master-site/en/global/home/images/social_icons/twitter.svg" width="20px" height="20px" class="nr-footer__icon" alt="Twitter"/>
                                </a>
                            </li>
                        
                            <li class="nr-footer__social-item">
                                <a class="nr-footer__link nr-footer__links" rel="noopener" href="http://www.facebook.com/BPinIndonesia" target="_blank">
                                    <img src="/content/dam/bp/master-site/en/global/home/images/social_icons/fb.svg" width="20px" height="20px" class="nr-footer__icon" alt="Facebook"/>
                                </a>
                            </li>
                        </ul>
                        <div class="nr-footer__disclaimer">
                            
                            
                        </div>
                    </div>
                </div>
            </div>
        </footer>
    


        </div>
    








    <script type="text/javascript">
        var brandName = "bp";
    </script>

    
    
<script src="/apps/settings/wcm/designs/refresh/bp/assets.js" async></script>



    
    
<script src="/etc.clientlibs/clientlibs/granite/jquery/granite/csrf.js"></script>





        </body>
    </html>

