
    <!DOCTYPE HTML>
    <html lang="en">
        <head>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
{'gtm.start': new Date().getTime(),event:'gtm.js'}
);var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJFXK46');</script>
            
            
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    
    
    <meta name="date_published" content="1667904908"/>
    <meta name="tags"/>
    
    

    
    
    
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/NRIcons.woff2" as="font" type="font/woff2" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/Roboto-Regular.woff" as="font" type="font/woff" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/Roboto-Light.woff" as="font" type="font/woff" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets/fonts/Roboto-Bold.woff" as="font" type="font/woff" crossorigin/>
        <link rel="preload" href="/apps/settings/wcm/designs/refresh/bp/assets.css" as="style"/>
    

    

    

    
    
<link rel="stylesheet" href="/apps/settings/wcm/designs/refresh/bp/assets.css" type="text/css">



    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

    








    

    

    
        <link rel="icon" type="image/vnd.microsoft.icon" href="/apps/settings/wcm/designs/refresh/bp/favicon.ico"/>
        <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/apps/settings/wcm/designs/refresh/bp/favicon.ico"/>
    

    <link rel="canonical" href="https://www.bp.com/en/global/air-bp/news-and-views/customer-views.html"/>
    <title>Customer interviews | News and views | Air bp</title>

    <!-- Meta OG -->
    <meta property="og:title" content="Customer interviews | News and views | Air bp"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description"/>
    <meta property="og:site_name" content="Air bp"/>
    <meta property="og:locale" content="en"/>
    <meta property="og:url" content="https://www.bp.com/en/global/air-bp/news-and-views/customer-views.html"/>
    <meta property="og:image"/>
    <meta property="og:image:alt"/>

    <!-- Schema.org markup for Google+ -->
    <meta itemprop="name" content="Air bp"/>
    <meta itemprop="description"/>
    <meta itemprop="image"/>

    <!-- Twitter Card data -->
    <meta name="twitter:card" content="summary"/>
    <meta name="twitter:site" content="@Air bp"/>
    <meta name="twitter:title" content="Customer interviews | News and views | Air bp"/>
    <meta name="twitter:description"/>
    <meta name="twitter:creator" content=""/>
    <meta name="twitter:image"/>

    
        <style>
            body::before {
                background-image: url("/content/dam/bp/business-sites/en/global/air-bp/images/header-images/cropped-crew-change-m14719.jpg")
            }

            body::after {
                background-image: linear-gradient(to top, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.3)), linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0.5));
            }
        </style>
    

    <link rel="dns-prefetch" as="script" href="https://connect.facebook.net" crossorigin/>
    <link rel="dns-prefetch" href="https://www.googletagmanager.com" crossorigin/>
    <link rel="dns-prefetch" href="https://www.google-analytics.com" crossorigin/>

    <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "Website",
          "id": "https://www.bp.com#Website",
          "name": "Air bp",
          "url": "https:\/\/www.bp.com\/en\/global\/air\u002Dbp\/news\u002Dand\u002Dviews\/customer\u002Dviews.html",
          "description": "",
          "sameAs": [
            "https:\/\/www.facebook.com\/bp",
            "https:\/\/twitter.com\/bp_plc"
          ],
          "publisher": {
            "@type": "Organization",
            "id": "https:\/\/www.bp.com\/en\/global\/air\u002Dbp.html/#Organization",
            "name": "Air bp",
            "logo": {"@type": "ImageObject", "url": "https://www.bp.com\/apps\/settings\/wcm\/designs\/refresh\/bp\/images\/navigation\/bp\u002Dlogo.svg" }
            }
        }
    </script>
    


        </head>
         
         
         
        
            <body class=" nr-navigation--presence  false" data-captcha-msg='{
                    "authorError": "! WARNING ! Form requires reCAPTCHA component to function",
                    "userErrorTitle": "Form currently not available",
                    "userEnquiryText": "If your enquiry is urgent, please contact our support team.",
                    "userErrorDescription": "We’re sorry but this form is currently not working. "
                }'>
            
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFXK46" height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            
            


    
    
        <div data-component-name="cookieNotification" data-component-container="true" class="nr-cookie-notification-component nr-component aem-GridColumn aem-GridColumn--default--12">
            
<div class="nr-cookie-notification" data-disable-wall="false">
    <div class="nr-cookie-notification__wrapper">
        <div class="nr-cookie-notification__content">
            <div class="nr-cookie-notification__title">Site Traffic Information and Cookies</div>
            <p class="nr-cookie-notification__description">We use cookies to collect and analyse information on our site&#39;s performance and to enable
the site to function. Cookies also allow us and our partners to show you relevant ads when
you visit our site and other 3rd party websites, including social networks. You can choose
to allow all cookies by clicking ‘Allow all’ or manage them individually by clicking ‘Manage
cookie preferences,’ where you will also find more information.</p>
        </div>
        
        
            <div class="nr-cookie-notification__cta">
                <a class="nr-cookie-notification__cta-link" href="/en/global/air-bp/cookie-preferences.html">Manage cookie preferences</a>
                <button class="nr-cookie-notification__cta-button nr-cookie-accept ">Agree</button>
            </div>
        
    </div>
</div>

        </div>
    

    
    
        <div data-component-name="header" data-component-container="true" class="nr-header-component nr-component aem-GridColumn aem-GridColumn--default--12">
            


    
        
    
     
     
     

    
        <header class="nr-header false">
            <div class="nr-header__inner-wrap nr-clearfix">
                    
                        
                    

                <div class="nr-header__container">

                    <ul class="nr-header__links">
                        <li class="nr-header__link-wrap">
                            <a href="/en/global/air-bp/contact-us.html" class="nr-header__link">
                                
                                    <i class="nr-icon-envelope-2 nr-header__icon"></i>
                                
                                <span class="nr-header__link-text">Contact us</span>
                            </a>
                        </li>
                    
                        <li class="nr-header__link-wrap">
                            <a href="https://airbp.com/myinvoice" rel="external" class="nr-header__link">
                                
                                    <i class="nr-icon-padlock nr-header__icon"></i>
                                
                                <span class="nr-header__link-text">myinvoice</span>
                            </a>
                        </li>
                    
                        <li class="nr-header__link-wrap">
                            <a href="https://www.bp.com/en/global/bp-careers.html" rel="external" class="nr-header__link">
                                
                                    <i class="nr-icon-careers nr-header__icon"></i>
                                
                                <span class="nr-header__link-text">Careers</span>
                            </a>
                        </li>
                    
                        <li class="nr-header__link-wrap">
                            <a href="https://www.bp.com/" rel="external" class="nr-header__link">
                                
                                    <i class="nr-icon-generic nr-header__icon"></i>
                                
                                <span class="nr-header__link-text">BP Global</span>
                            </a>
                        </li>
                    </ul>

                    
                    
                    <form action="/en/global/air-bp/search-results.html" method="GET" class="nr-header__search-outer-wrap">

                        <div class="nr-header__search">
                            <div class="nr-header__search-inner-wrap">
                                <div class="nr-header__search-icon-wrap">
                                    <button type="submit" class="nr-header__search-btn">
                                        <i class="nr-icon-search-2 nr-header__icon"></i>
                                        <span class="nr-visually-hidden">Search</span>
                                    </button>
                                </div>
                                <label for="q" class="nr-visually-hidden">Search</label>
                                <input placeholder="Search" id="q" name="q" class="nr-header__input" type="hidden" aria-hidden="true" disabled="disabled"/>

                                <a href="#" class="nr-header__icon-close-wrap" aria-label="close search" aria-hidden="true" disabled="disabled" tabindex="-1">
                                    <svg class="nr-header__icon-close" xmlns="http://www.w3.org/2000/svg" width="52" height="52" viewBox="0 0 52 52"><g fill="#FFF" fill-rule="evenodd"><path d="M3.373.544l48.083 48.083-2.83 2.83L.545 3.372z"/><path d="M1 49.083L49.083 1l2.83 2.828L3.828 51.912z"/></g></svg>
                                </a>
                            </div>
                        </div>
                        <div data-component-name="searchPopup" class="nr-component nr-search-popup" data-algolia-id="RF87OIMXXP" data-algolia-key="55a63aab6a8a8b6be5266a69f9275540" data-algolia-results="bp.com" data-algolia-suggestions="bp_query_suggestions" aria-hidden="true">
                            <div class="nr-search-popup-recent" data-listbox-description="Recent Suggestions"></div>
                            <div class="nr-search-popup-results" data-listbox-description="Search Suggestions"></div>
                            <div class="nr-search-popup-suggestions" data-listbox-description="Search Result">
                                <div class="nr-search-popup-suggestions-title"></div>
                                <div class="nr-search-popup-suggestions-links"></div>
                                <a href="#" class="nr-search-popup-suggestions-viewall">
                                    
                                    <i class="nr-icon nr-icon-arrow"></i>
                                </a>
                            </div>

                        </div>
                    </form>
                    <p class="nr-header__tagline"></p>
                </div>
            </div>
        </header>
    


        </div>
    

    
    
        <div data-component-name="navigation" data-component-container="true" class="nr-navigation-component nr-component aem-GridColumn aem-GridColumn--default--12">
            
     
     
     
     
     
     
     
    
    

    
    
        <div class="nr-navigation__burger"></div>
        <div class="nr-navigation__overlay" data-overlay="true"></div>
        

        <aside class="nr-navigation ">
            
            <div class="nr-navigation__inner nr-navigation__siteidentifier--presence">
                
                <section class="nr-navigation__header">
                    <a href="/en/global/air-bp.html" class="nr-navigation__logo">
                        <img class="nr-navigation__logo-img" width="100%" height="100%" src="/apps/settings/wcm/designs/refresh/bp/images/navigation/bp-logo.svg" alt="BP Logo"/>
                    </a>
                    
                        <div class="nr-navigation__site-title">Air bp</div>
                    
                    
                </section>
                
                
    

                <div class="nr-navigation__controller nr-navigation__controller--subpage">
                    <div class="nr-navigation__list-wrapper nr-navigation__list-wrapper--first nr-navigation__list-active">
                        <button aria-label="previous" class="nr-navigation__prev-btn nr-navigation__remove-animate nr-navigation__hide-btn"><i class="nr-icon-arrow"></i><span class="nr-visually-hidden">previous</span></button>
                        
                            <nav class="nr-navigation__container nr-navigation__container--sublevel" data-level="0" data-current-page-level="2" role="navigation">
                                    
                                    
                                        <div class="nr-navigation__item nr-navigation__list-title nr-navigation__list-title--back">
                                            <a class="nr-navigation__link nr-navigation__link--back" data-type="back" href="#">
                                                <i class="nr-icon nr-icon-arrow-title"></i>
                                                <span class="nr-navigation__link--back-desktop">Home</span>
                                                <span class="nr-navigation__link--back-mobile">Home</span>
                                            </a>
                                        </div>
                                    

                                    <ul class="nr-navigation__list">
                                        
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/news-and-views.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            News and views
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/news-and-views/press-releases.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Press releases
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/news-and-views/views.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Thought leadership
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/news-and-views/air-bp-news.html" class="
                nr-navigation__link
                
                
            " data-type="link">
            Newsletter articles
            
        </a>
    </li>

                                    
                                        
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/news-and-views/customer-views.html" class="
                nr-navigation__link
                nr-navigation__link--active
                
            " data-type="link">
            Customer interviews
            
        </a>
    </li>

                                    </ul>
                            </nav>
                        
                        <nav class="nr-navigation__container nr-navigation__container--mainlevel" data-level="0" role="navigation" data-backtext="Home">
                            <div class="nr-navigation__item nr-navigation__list-title">
                                <a class="nr-navigation__link" href="/en/global/air-bp.html" data-type="link">Home</a>
                            </div>

                            <script type="text/javascript">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</script>

                            <ul class="nr-navigation__list">
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/about-us.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="0">
            About us
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/customers.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="1">
            Customers
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/aviation-fuel.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="2">
            Aviation fuel
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/where-to-buy.html" class="
                nr-navigation__link
                
                
            " data-type="link" data-index="3">
            Where to buy
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/low-carbon.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="4">
            Low carbon
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/news-and-views.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="5">
            News and views
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            
                                
    <li class="nr-navigation__item">
        <a href="/en/global/air-bp/contact-us.html" class="
                nr-navigation__link
                
                
            " data-type="section" data-index="6">
            Contact us
            
                <i class="nr-icon nr-icon-arrow"></i>
            
        </a>
    </li>

                            </ul>

                            
                                <ul class="nr-navigation__borrowed-links">
                                    <li class="nr-navigation__borrowed-link">
                                        <a class="nr-navigation__link" data-type="link" href="/en/global/air-bp/contact-us.html">
                                            
                                                <i class="nr-icon nr-icon-envelope-2 nr-navigation__link-icon"></i>
                                            
                                            <span>Contact us</span>
                                        </a>
                                    </li>
                                
                                    <li class="nr-navigation__borrowed-link">
                                        <a class="nr-navigation__link" data-type="link" href="https://airbp.com/myinvoice" rel="external">
                                            
                                                <i class="nr-icon nr-icon-padlock nr-navigation__link-icon"></i>
                                            
                                            <span>myinvoice</span>
                                        </a>
                                    </li>
                                
                                    <li class="nr-navigation__borrowed-link">
                                        <a class="nr-navigation__link" data-type="link" href="https://www.bp.com/en/global/bp-careers.html" rel="external">
                                            
                                                <i class="nr-icon nr-icon-careers nr-navigation__link-icon"></i>
                                            
                                            <span>Careers</span>
                                        </a>
                                    </li>
                                
                                    <li class="nr-navigation__borrowed-link">
                                        <a class="nr-navigation__link" data-type="link" href="https://www.bp.com/" rel="external">
                                            
                                                <i class="nr-icon nr-icon-generic nr-navigation__link-icon"></i>
                                            
                                            <span>BP Global</span>
                                        </a>
                                    </li>
                                </ul>
                            
                            
                            
                        </nav>
                        <button aria-label="next" class="nr-navigation__next-btn nr-navigation__hide-btn"><i class="nr-icon-arrow"></i><span class="nr-visually-hidden">next</span></button>
                   </div>
                    <div class="nr-navigation__footer">
                        
                            <div class="nr-navigation__quick-links">
                                <ul class="nr-navigation__list nr-navigation__list--bottom">
                                    <li class="nr-navigation__list-item">
                                        <a href="/en/global/air-bp/customers/sterling-card.html" class="nr-navigation__quick-link" target="_self">
                                            
                                               <img class="nr-navigation__icon" src="/content/dam/bp/business-sites/en/global/air-bp/images/home-page/bp-icon-card-airbp-bp-dark-grey-100.png" alt="icon"/>
                                            
                                            <span class="nr-navigation__link-text">Sterling card</span>
                                        </a>
                                    </li>
                                
                                    <li class="nr-navigation__list-item">
                                        <a href="https://customers.airbp.com/where-to-find?_ga=2.227157725.1149281553.1564386000-1673715650.1561371276" rel="external" class="nr-navigation__quick-link" target="_blank">
                                            
                                               <img class="nr-navigation__icon" src="/content/dam/bp/business-sites/en/global/air-bp/images/home-page/bp-icon-map-pointer-bp-dark-grey-100.png" alt="icon"/>
                                            
                                            <span class="nr-navigation__link-text">Where to find Air bp</span>
                                        </a>
                                    </li>
                                
                                    <li class="nr-navigation__list-item">
                                        <a href="https://customers.airbp.com/login" rel="external" class="nr-navigation__quick-link" target="_blank">
                                            
                                               <img class="nr-navigation__icon" src="/content/dam/bp/business-sites/en/global/air-bp/images/home-page/bp-icon-computer-laptop-bp-dark-grey-100.png" alt="icon"/>
                                            
                                            <span class="nr-navigation__link-text">Customer portal</span>
                                        </a>
                                    </li>
                                </ul>
                            </div>
                        
                        
    

                    </div>
                </div>
            </div>
        </aside>
        <div class="nr-navigation__overlay-content" data-overlay="true">
            <button title="close overlay" class="nr-navigation__overlay-content-close">
                <i class="nr-icon nr-icon-close"></i>
                <span class="nr-visually-hidden">close overlay</span>
            </button>
            <div class="nr-navigation__overlay-content-search">
                <form action="/en/global/air-bp/search-results.html" method="GET" class="nr-navigation__search-outer-wrap">
                    <label for="nr-navigation-search" class="nr-navigation__search-label">Search</label>
                    <input id="nr-navigation-search" placeholder="Search" name="q" class="nr-navigation__input" type="text" aria-hidden="true" disabled="disabled"/>
                    <div class="nr-navigation__search">
                        <div class="nr-navigation__search-inner-wrap">
                            <div class="nr-navigation__search-icon-wrap">
                                <button type="submit" title="search" class="nr-navigation__search-btn">
                                    <i class="nr-icon-search"></i>
                                </button>
                            </div>
                            <div class="nr-navigation__icon-close-wrap" aria-hidden="true" disabled="disabled" tabindex="-1">
                                <i class="nr-navigation__icon-close nr-icon-close"></i>
                            </div>
                        </div>
                    </div>
                    <div data-component-name="searchPopup" class="nr-component nr-search-popup" data-algolia-id="RF87OIMXXP" data-algolia-key="55a63aab6a8a8b6be5266a69f9275540" data-algolia-results="bp.com" data-algolia-suggestions="bp_query_suggestions" aria-hidden="true">
                        <div class="nr-search-popup-recent" data-listbox-description="Recent Suggestions"></div>
                        <div class="nr-search-popup-results" data-listbox-description="Search Suggestions"></div>
                        <div class="nr-search-popup-suggestions" data-listbox-description="Search Result">
                            <div class="nr-search-popup-suggestions-title">Suggestions</div>
                            <div class="nr-search-popup-suggestions-links"></div>
                            <a href="#" class="nr-search-popup-suggestions-viewall">
                                View all results
                                <i class="nr-icon nr-icon-arrow"></i>
                            </a>
                        </div>
                    </div>
                </form>
            </div>
        </div>
    








<!-- Main column template -->




        </div>
    

    
    
        <div data-component-name="breadcrumb" class="nr-breadcrumb-component nr-component aem-GridColumn aem-GridColumn--default--12">
            
    
    
    
    

    <div>
        <ol class="nr-breadcrumb" typeof="BreadcrumbList" itemscope itemtype="http://schema.org/BreadcrumbList">
            <li class="nr-breadcrumb__item" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <a href="/en/global/air-bp.html" property="item" typeof="WebPage" class="nr-breadcrumb__link" itemprop="item">
                    <span itemprop="name">Home </span>
                </a>
                <meta itemprop="position" content="1"/>
            </li>
            
        
            <li class="nr-breadcrumb__item" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <a href="/en/global/air-bp/news-and-views.html" property="item" typeof="WebPage" class="nr-breadcrumb__link" itemprop="item">
                    <span itemprop="name">News and views </span>
                </a>
                <meta itemprop="position" content="2"/>
            </li>
            
        
            
            <li class="nr-breadcrumb__item nr-breadcrumb__item--inactive" property="itemListElement" typeof="ListItem" itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                <span class="nr-breadcrumb__link nr-breadcrumb__link--inactive" itemprop="name">Customer interviews</span>
                <meta itemprop="position" content="3"/>
            </li>
        </ol>
    </div>



        </div>
    

    
    <button id="MainContent" class="nr-visually-hidden">Main Content</button>
   
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div data-component-name="pagetitle" class="nr-component nr-page-title aem-GridColumn aem-GridColumn--default--12">

    

    
        <div class="nr-row">
            <div class="nr-page-title__wrapper ">
                <div class="nr-page-title__wrap ">
                    <div class="nr-page-title__wrap-inner ">
                        <section class="nr-page-title__header">
                            <h1 class="nr-page-title__header--title">Customer interviews</h1>
                            
                        </section>
                     
                        
                    </div>
                </div>
            </div>
        </div>
      
 
 </div>
<div data-component-name="layout" data-component-container="true" class="nr-layout-component nr-component aem-GridColumn aem-GridColumn--default--12">
    
    <div class="nr-layout aem-Grid aem-Grid--12 aem-Grid--default--12 ">
         
         <div class="nr-layout__wrapper
                     nr-layout__wrapper--stacked
                     nr-layout__wrapper--full
                     nr-layout__wrapper--top">
            
            <div data-component-name="RTE" data-component-container="true" class="nr-text-component nr-component aem-GridColumn aem-GridColumn--default--12" tabindex="0">

  <h2>Browse a selection of exclusive interviews with Air bp's customers and partners</h2>


</div>
<div data-component-name="linkcta" data-component-container="true" class="nr-linkcta-component nr-component aem-GridColumn aem-GridColumn--default--12">
    
     
     
    
  
    
  
        <!-- Single link -->
        
  
        <!-- Button -->
        
  
        <!-- Group Of Links -->
        
  
            <!-- Group Of Links -> Dropdown -->
            
  
            <!-- Group Of Links -> Links -->
            
                <div class="nr-linkcta nr-linkcta__link-list" role="region" aria-label="link list">
                    
                        <strong class="nr-linkcta__link-list-title">Customer interviews</strong>
                    
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit9.html">
                                <span class="nr-linkcta__btn-wrapper-text">Texel Airport’s (EHTX) director, Mike de Bruijn, on running a family business, island life and the ‘greenest’ airport in the Netherlands.</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit10.html">
                                <span class="nr-linkcta__btn-wrapper-text">Cannes Mandelieu Airport’s operations manager, Damien Terruel, discusses the resilience of business aviation, decarbonizing airport operations and why the airport has introduced a flock of sheep.</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit9.html">
                                <span class="nr-linkcta__btn-wrapper-text">While most of her friends have spent the summer celebrating the end of their final school exams, 18-year-old Elise Hammond has been completing her private pilot licence (PPL) thanks to Air bp’s Sterling pilot scholar programme</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit8.html">
                                <span class="nr-linkcta__btn-wrapper-text">PHI Air Europe’s’ director and accountable manager, Kyriacos Petsas, on his love of flying helicopters, navigating the global pandemic and the benefits of working with Air bp</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit7.html">
                                <span class="nr-linkcta__btn-wrapper-text">Joanne Goodall, CEO, TAG Aviation Europe on her career path from working in a commercial airline operational control centre to CEO, her love of helicopters and the benefits of collaborating with Air bp</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit-7.html">
                                <span class="nr-linkcta__btn-wrapper-text">Sandy Nelson, Million Air’s chief brand and business development officer, on creating FBOs that stand out from the crowd</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit61.html">
                                <span class="nr-linkcta__btn-wrapper-text">FlyBy CEO Alex Alvarez on running Spain’s largest flight school</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit6.html">
                                <span class="nr-linkcta__btn-wrapper-text">We’re delighted to report that Max Ellison has successfully completed his PPL and is now looking forward to taking to the skies as a qualified pilot</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit5.html">
                                <span class="nr-linkcta__btn-wrapper-text">Aerotec president Tomás Marqués, on transitioning from a career in the military to running a successful pilot training academy</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit4.html">
                                <span class="nr-linkcta__btn-wrapper-text">Located in Castilla La Mancha, La Nava is one of the most exclusive private estates in Spain</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit3.html">
                                <span class="nr-linkcta__btn-wrapper-text">Earlier this year in April 20-year-old Emma-Lou Douzol became the first French Sterling pilot scholar</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit2.html">
                                <span class="nr-linkcta__btn-wrapper-text">Air bp Sterling pilot scholar, 20-year-old Max Ellison from County Clare in Ireland</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit1.html">
                                <span class="nr-linkcta__btn-wrapper-text">Kyprianos Biris, president of the Aircraft Owners and Pilots Association (AOPA) Hellas</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit0.html">
                                <span class="nr-linkcta__btn-wrapper-text">Bruno Gay, co-founder of Paris Flight Academy ™</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/customer-views/spains-aviation-adventurer.html">
                                <span class="nr-linkcta__btn-wrapper-text">Mercé Martí, the Spanish air racing pilot and owner of Infinit Air</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="https://www.bp.com/en/global/air-bp/news-and-views/customer-views/view-from-the-cockpit.html">
                                <span class="nr-linkcta__btn-wrapper-text">Antonio Giuffrida, president of Aero Club Milano</span>
                                
                                    <i class="nr-icon nr-icon-arrow-symbol"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit3.html">
                                <span class="nr-linkcta__btn-wrapper-text">Jose Luis Moreno, managing director, PLYSA</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-ceva.html">
                                <span class="nr-linkcta__btn-wrapper-text">Spanish Aerobatic Flight Championships (CEVA)</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit1.html">
                                <span class="nr-linkcta__btn-wrapper-text">Tracy Lau, flight dispatch manager Hongkong Jet</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-anibal-martinez.html">
                                <span class="nr-linkcta__btn-wrapper-text">Anibal Martinez, owner Mach Helicopters</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-juan-cabanero.html">
                                <span class="nr-linkcta__btn-wrapper-text">Juan Cabañero, owner Airpull Aviation</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-alejandro.html">
                                <span class="nr-linkcta__btn-wrapper-text">Alejandro Ibrahim Perera, director general Teruel Airport</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/viewfromthecockpitwithalbertodelgado.html">
                                <span class="nr-linkcta__btn-wrapper-text">Alberto Delgado, CEO World Aviation Spain</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-kyriakos-michael--hangar-operations-m.html">
                                <span class="nr-linkcta__btn-wrapper-text">Kyriakos Michael, Hangar Operations Manager EDT Hangar Services</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-elias-sofianos-sterling-card-customer.html">
                                <span class="nr-linkcta__btn-wrapper-text">Elias Sofianos,  CEO Superior Air</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit.html">
                                <span class="nr-linkcta__btn-wrapper-text">Gustavo Almagro Morales, Vice President Pegasus Aero Group</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" target="_blank" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-martin-gosling-sterling-card-customer-and-air-race-pilot.html">
                                <span class="nr-linkcta__btn-wrapper-text">Martin Gosling, air race pilot</span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                        <div class="nr-linkcta__button-item-wrapper">
                            <a class="nr-linkcta__link-list-anchor" href="/en/global/air-bp/news-and-views/sterling-card-newsletters/view-from-the-cockpit-with-ben-murphy.html">
                                <span class="nr-linkcta__btn-wrapper-text">Ben Murphy, head of the Blades, aerobatic and racing teams and ex GB Red Bull Air Race pilot </span>
                                
                                    <i class="nr-icon nr-icon-arrow"></i>
                                
                                
                            </a>
                            
                        </div>
                    
                    
                </div>
            
        
    
  
  </div>

            <div class="nr-layout__component new section aem-Grid-newComponent">

</div>
         </div>
    </div>

</div>

    
</div>


    
    

    
    
        <div data-component-name="footer" data-component-container="true" class="nv-footer-component nv-component aem-GridColumn aem-GridColumn--default--12">
            
    
    
        <footer class="nr-footer nr-row disclaimer-is-hidden" role="contentinfo">
            <div class="nr-footer__wrapper">
                <div class="nr-footer__content">
                    <div class="nr-row">
                        <aside class="nr-footer__aside nr-col-extra-large-9 nr-col-large-8 nr-col-medium-15 nr-col-small-8 nr-col-extra-small-16">
                            <p class="nr-footer__inscription">BP p.l.c.</p>
                            <p class="nr-footer__rights">Copyright © 1996-2022</p>
                        </aside>
                        <ul class="nr-footer__nav nr-clearfix nr-col-large-24 nr-col-extra-large-23 nr-col-medium-17 nr-col-small-8 nr-col-extra-small-16 nr-row">
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en/global/air-bp/cookie-preferences.html" target="_self">
                                    Cookie preferences
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en/global/air-bp/contact-us.html" target="_self">
                                    Contact us
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en/global/air-bp/legal-notice.html" target="_self">
                                    Legal notice
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en/global/air-bp/privacy-statement.html" target="_self">
                                    Privacy statement
                                </a>
                            </li>
                        
                            <li class="nr-col-large-10 nr-col-medium-14 nr-col-small-7 nr-col-extra-small-16">
                                <a class="nr-footer__nav-item nr-footer__links" href="/en/global/air-bp/site-map.html" target="_self">
                                    Site map
                                </a>
                            </li>
                        </ul>
                        <p class="nr-footer__social-title"></p>
                        
                        <div class="nr-footer__disclaimer">
                            
                            
                        </div>
                    </div>
                </div>
            </div>
        </footer>
    


        </div>
    








    <script type="text/javascript">
        var brandName = "bp";
    </script>

    
    
<script src="/apps/settings/wcm/designs/refresh/bp/assets.js" async></script>



    
    
<script src="/etc.clientlibs/clientlibs/granite/jquery/granite/csrf.js"></script>





        </body>
    </html>

